✔ Sumar toda una columna Excel ➕

✔ Sumar toda una columna Excel ➕

¿Como sumar toda una columna Excel?

Si no sabemos el rango de nuestros datos en la columna A, podemos:
  1. Clic sobre la celda C1, donde mostrar el resultado de la suma total.
  2. Escribir la fórmula:
    =SUMA(A:A)

    (A:A), presenta toda la columna A.

  3. Verificar como se muestra el total de la columna, incluidos espacios vacíos.

La fórmula sería equivalente a =SUMA(A1:A1048576), fila primera y fila última de la columna A.

Sumar toda una columna Excel: Celda C1 mostrando el valor de la suma de toda la columna A

Mediante la expresión en la función, podemos sumar toda una columna Excel.

Te puede interesar:   ✅ Recibo de Gas NATURGY Factura En Linea PSE - www.naturgy.es

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *