+30 Tipos de Formato Condicional en EXCEL | Explicación Fácil

Mediante el uso de funciones te mostramos 39 tipos de formato condicional en Excel que no te puedes perder.

Hoy Aprenderás

 Formato condicional con 2 reglas en Excel

 

  1. Seleccionar la celda A2. O el rango deseado donde deseamos aplicar el formato condicional.
  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Estilos / Formato condicional / Nueva regla. Mostrará cuadro de diálogo de nueva regla de formato.
  3. Ir a: Seleccionar un tipo de regla / Clic sobre utilice una fórmula que determine las celdas para aplicar formato. Tipo de regla que admite fórmulas.
  4. Ir a: Dar formato a los valores donde esta fórmula sea verdadero / Escribir la función deseada.
  5. Pulsar el botón Formato / Aplicar el formato deseado.
  6. Pulsar el botón Aceptar. Cierra la ventana de formato de celdas.
  7. Pulsar el botón Aceptar. Cierra la ventana de nueva regla y aplica el formato.
  • TEXTO
  1. =ESTEXTO(A2). Verifica si el valor de A2 es texto.
  2. =ESNOTEXTO(A2). Verifica si el valor de A2 es no texto.
  3. =TIPO(A2)=2. Verifica si el valor de A2 es texto.
  4. =IGUAL(A2;MAYUSC(A2)). Verifica si el valor de A2 es texto en mayúscula.
  5. =IGUAL(A2;MINUSC(A2)). Verifica si el valor de A2 es texto en minúscula.
  6. =O(A2=»Pagado»;A2=»No Pagado»). Verifica si el valor de A2 es «pagado» o «no pagado».
  7. =HALLAR(«.»;A2;(HALLAR(«@»;A2;1))+2. Verifica si el valor de A2 es una cuenta de correo electrónico.
  8. =Y(LARGO(A1)=5;CÓDIGO(IZQUIERDA(MAYUSC(A1);1)) > 64;CÓDIGO(IZQUIERDA(MAYUSC(A1);1)) < 91). Verifica si el valor de A1 tiene 5 caracteres, comenzando por una letra y continúa con 4 números en la celda A1.
  9. =LARGO(A1)=9. Verifica si el valor de A1 contiene 9 caracteres.
  10. =Y(LARGO(A2)=9;ESTEXTO(A2)). Verifica si el valor de A2 tiene 9 caracteres de texto.
  11. =A1<>ESPACIOS(A1). Verificar si el valor de A1 contiene espacios al inicio al final o más de uno entre palabras.
Te puede interesar:   🥇 Becas para Estudiar en Colombia ACTUALIZADAS 2020

¿Qué es el formato condicional en Excel?

  • NÚMEROS
  1. =ESNUMERO(A2). Verifica si el valor de A2 es número.
  2. =TIPO(A2)=1. Verifica si el valor de A2 es número.
  3. =Y(LARGO(A2)=9;ESNUMERO(A2)). Verifica si el valor de A2 tiene 9 caracteres numéricos.
  • FECHAS
  1. =A2>HOY(). Verifica si la fecha de A2 es mayor de la fecha actual de hoy.
  2. =A2>(HOY()-1). Verifica si la fecha de A2 es mayor de la fecha de ayer.
  3. =TEXTO(DIASEM(A4;1);»dddd»)=»Domingo». Verifica si el valor de A2 es domingo en una fecha.
  4. =Y(TEXTO(DIASEM(A1;1);»dddd»)<>»Sábado»;TEXTO(DIASEM(A1;1);»dddd»)<>»Domingo»). Verifica si el valor de la celda es sábado o domingo.
  • ERRORES
  1. =ESERROR(A2). Verifica si el valor de A2 es un error.
  2. =TIPO(A2)=16. Verifica si el valor de A2 es un valor de error.
  3. =TIPO.DE.ERROR(A2)=1. Verifica si el valor de A2 es error #¡NULO!.
  4. =TIPO.DE.ERROR(A2)=2. Verifica si el valor de A2 es error #¡DIV/0!.
  5. =TIPO.DE.ERROR(A2)=3. Verifica si el valor de A2 es error #¡VALOR!.
  6. =TIPO.DE.ERROR(A2)=4. Verifica si el valor de A2 es error #¡REF!.
  7. =TIPO.DE.ERROR(A2)=5. Verifica si el valor de A2 es error #¿NOMBRE?.
  8. =TIPO.DE.ERROR(A2)=6. Verifica si el valor de A2 es error #¡NUM!.
  9. =TIPO.DE.ERROR(A2)=7. Verifica si el valor de A2 es error #N/A.
  • CÁLCULOS
  1. =A2=MAX(A1:A10). Verifica si el valor de A2 es el mayor del rango A1:A10.
  2. =A1>PROMEDIO($A$2:$A$10). Muestra los valores numéricos que están por encima del promedio del rango A2:A10.
  • OTROS
  1. =ESREF(A2). Verifica si el valor de A2 es una referencia.
  2. =A3=A2; Formato: Número / Personaliza: Escribir ; ; ; (tres punto y coma). Seleccionar el rango deseado para el formato condicional. Oculta los valores (ordenados) repetidos en la columna A.
  3. =TIPO(A2)=4. Verifica si el valor de A2 es un valor lógico.
  4. =TIPO(A2)=64. Verifica si el valor de A2 es una matriz.
  5. =ESBLANCO(A2). Verifica si el valor de A2 está en blanco.
  6. =SI(ESNUMERO(A2);FILA()=REDONDEA.PAR(FILA())). Aplica un formato a la fila par si el valor de la celda A2 es un número.
  7. =RESIDUO(FILA();2). Aplica el formato a las filas pares del rango que tenga el formato condicional.
  8. =FILA()=REDONDEA.PAR(FILA()). Aplica un formato a las filas pares y las impares se mantienen por defecto. Aplica estilo de papel rayado a las filas del documento.
  9. =RESIDUO(FILA();2). Aplica estilo rayado a las filas (las filas impares de rellenan de color de celda). Se seleccionan las filas deseadas y se aplica el formato condicional.
  10. =RESIDUO(FILA();4)<2. Aplica estilo rayado a las filas (las filas pares de rellenan de color de celda, 2 rellenas y 2 libres, etc.). Se seleccionan las filas deseadas y se aplica el formato condicional.
Te puede interesar:   Si eres ingeniero podrías se un buen CEO

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *